В iOS 7.1 beta 4 закрыта уязвимость для джейлбрейка

Как это ни печально, но в вышедшей вчера iOS 7.1 beta 4 Apple закрыла уязвимость, используемую для джейлбрейка evasi0n7.

При описании новшеств в четвертой бета-версии iOS 7.1 мы упомянули, что для ее джейлбрейка понадобится обновленная утилита evasi0n7, но все оказалось гораздо хуже. Хакеры сообщили, что даже после внесения изменений в evasi0n7 «взломать» устройство не получается — подопытный гаджет постоянно крутит «ромашку» на дисплее, и дальше этого дело не идет. О том, что Apple, похоже, закрыла уязвимость для джейлбрейка, хакер iH8sn0w сообщил в своем твиттере:

Если уязвимость в iOS 7.1 beta 4 действительно закрыта, то хакерам придется искать новую «дыру». И даже если они ее найдут, то вряд ли используют в утилите для взлома до официального релиза iOS 7.1. А релиз, если верить слухам, состоится только в марте.


Рейтинг редакции:1
1 Star2 Stars3 Stars4 Stars5 Stars6 Stars7 Stars8 Stars9 Stars10 Stars (проголосовали 3, рейтинг: 9,67)
Загрузка...
Рейтинг читателей:9,7



Автор:
Пользуюсь техникой Apple и получаю от этого удовольствие!
Сайт | Twitter

Оставьте комментарий

© 2011 Программы для Mac OS, iPhone и iPad