Владельцы iPhone 5, iPad 4 и iPad mini 2 не смогут установить iOS 11

Предполагается, что в рамках WWDC 2017 компания Apple представит свою новую мобильную операционную систему под названием iOS 11. По традиции новая платформа будет в течение нескольких месяцев тестироваться пользователями, а финальный релиз, скорее всего, состоится уже осенью.

Однако установить iOS 11 на свои устройства смогут не все пользователи. Согласно имеющимся данным, новая версия iOS будет не совместима с iPhone 5, iPad mini 2, iPad 4 и iPod touch 6G.

Стоит отметить, что ранее в сети уже появлялась информация о том, что в iOS 11 купертиновцы могут полностью отказаться от поддержки 32-битных приложений. Косвенно это намекало на то, что новая iOS не будет поддерживать устройства с 32-битными чипами. Теперь эта информация получила подтверждение.

С одной стороны такое решение должно помочь Apple избежать фрагментации своей платформы. Но с другой – отказ от обновления для ряда устройств может негативно сказаться на рыночной доле iPhone и iPad.


Рейтинг редакции:1
1 Star2 Stars3 Stars4 Stars5 Stars6 Stars7 Stars8 Stars9 Stars10 Stars (проголосовали 1, рейтинг: 1,00)
Загрузка...
Рейтинг читателей:1,0



Автор:
Верю в то, что мобильные устройства захватят мир.
Сайт | Twitter

Оставьте комментарий

© 2011 Программы для Mac OS, iPhone и iPad