Пользователи старых моделей iPhone теперь могут загружать старые версии приложений

Прогресс, как известно, не стоит на месте. Когда-то новый и сверхбыстрый iPhone 3GS сегодня уже безнадежно устарел, новую iOS 7 на него не поставишь, и это могло бы оказаться проблемой.

Дело в том, что раньше из App Store нельзя было загрузить приложения, требующие наличия более новой версии iOS. Теперь же Apple пошла навстречу владельцам старых девайсов, и такая возможность появилась.

Это весьма актуально, так как разработчики усиленно переделывают свои программы под iOS 7, которая официально выйдет уже завтра. Правда, в новой возможности не все так гладко. Некоторые приложения, подключающиеся к внешним ресурсам (например, Twitter или Instagram), в своих старых версиях работать все же не будут, во всяком случае первое время.

Но все равно подобную инициативу Apple можно только приветствовать. Ведь старых гаджетов на руках у пользователей осталось еще немало, и ограничивать их в использовании приложений, конечно, не стоит.


Рейтинг редакции:1
1 Star2 Stars3 Stars4 Stars5 Stars6 Stars7 Stars8 Stars9 Stars10 Stars (проголосовали 2, рейтинг: 9,50)
Загрузка...
Рейтинг читателей:9,5



Автор:
Пользуюсь техникой Apple и получаю от этого удовольствие!
Сайт | Twitter

Комментарии

  1. larry говорит:

    круто

  2. Ivan говорит:

    No problem

Оставьте комментарий к Ivan Отменить комментарий

© 2011 Программы для Mac OS, iPhone и iPad